Update: We are happy to report that the planned maintenance has concluded and the website https://gps.redbull.com is available again since 19-12-2025 18:22.
Posted Dec 19, 2025 - 20:04 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 19, 2025 - 18:10 CET
Identified
Update: We established that this downtime is due to a planned maintenance - this is only affecting the front end website https://gps.redbull.com and does not impact any connected GPS integrations. We anticipate the maintenance will be completed later this evening, after which we will provide another update.
Posted Dec 19, 2025 - 18:08 CET
Investigating
We are currently experiencing on outage of our service at https://gps.redbull.com/ - potentially also affecting integrations/functionality connected to said service. Start of outage: 19-12-2025 14:56:52. Our teams are currently investigating the root-cause, with a planned maintenance on the side of our infrastructure provider DigitalOcean assumed to be a likely source for this outage. Updates will be shared as new findings are made respectively as new information becomes available to our team.
Posted Dec 19, 2025 - 17:40 CET
This incident affected: Applications (Global Project Service (GPS)).